IPB


Bienvenue invité ( Connexion | Inscription )

> Entraide Numérique

Vous êtes dans la section d'entraide numérique des forums GenNPdC

Les forums GenNPdC ont vocation à recevoir et à promouvoir les échanges généalogiques entre généalogistes bénévoles sur la région Nord Pas-de-Calais.
celà veut donc dire que:
1 - nous sommes là pour échanger.
2- entre bénévoles (donc tout démarchage commercial est à éviter)
3- le Nord Pas-de-Calais se résume (mais c'est déjà beaucoup) aux départements du Nord et du Pas-de-Calais, soit plus de 1500 communes. Toute demande d'entraide sur un autre département français, la Belgique, le Japon... n'est pas autorisée. Pour vos recherches sur les autres départements, régions, pays, utilisez les forums ou groupes d'entraide à votre disposition sur ces secteurs.

Vous avez besoin d'aide pour déchiffrer un acte, posez votre question sur cette section "Entraide Numérique".

Votre question doit néanmoins être précise: DATE de l'acte (l'année ou une fourchette si c'est vraiment illisible), LIEU de l'acte (la paroisse, la commune...) sont un MINIMUM.

Mettez le lien menant à la photo

 
Reply to this topicStart new topic
> Affichage des documents, AD du Nord
dwiart
posté 19/11/2011 à 21:24
Message #1


Confirmé
*****

Groupe : Membre +
Messages : 310
Inscrit : 16/09/2009
Lieu : Langlade (30)
Membre no 11 085
Aide possible: Troisvaux (62) et Vaunage (30)
Logiciel: Heredis




Bonsoir à tous,
Je n'arrive pas à ouvrir les fichier photos.
Je sais que le visualisateur s'ouvre dans une nouvelle fenêtre, "pop-up", et se trouve considéré de ce fait par mon système comme une fenêtre publicitaire.

Comment faire avec mon navigateur "Internet Explorer" pour donner l'autorisation de l'affichage des photos ???
Comment paramétrer cette option ???

N'étant pas un expert du mulot et autres outils informatiques, merci de bien vouloir détailler chaque opération.

Par avance un grand MERCI

Bien cordialement
Daniel


--------------------
Moitié Cht'i, moitié Béarnais
Go to the top of the page
 
+Quote Post
lumouveaux
posté 27/11/2011 à 22:49
Message #2


Débutant
***

Groupe : Membre +
Messages : 41
Inscrit : 13/11/2011
Lieu : lille
Membre no 14 101
Logiciel: Aucun de précis




Bonsoir,

J'espère que vous avez trouvé la solution...

Sinon, qu'elle puisse servir à d'autres, au cas où.

Pour internet explorer (mais la démarche est presque identique pour Mozilla Firefox) vous devez cliquez sur "outils" (en haut à gauche, vers "Fichier, éditions...")

Au bas de cette fenêtre vous trouvez "options internet". Maintenant, selon la version de votre internet explorer, vous recherchez ce qui ressemble à "bloqueur de fenêtre contextuelles". Là, si vous l'avez coché, il s'agit de donner autorisation au site des AdN d'ouvrir une fenêtre publicitaire.

Cordialement.

Luc M.



--------------------
"C'est dans la reconnaissance de nos racines que nous pouvons comprendre notre présent et notre devenir ..."
Go to the top of the page
 
+Quote Post
dwiart
posté 28/11/2011 à 13:43
Message #3


Confirmé
*****

Groupe : Membre +
Messages : 310
Inscrit : 16/09/2009
Lieu : Langlade (30)
Membre no 11 085
Aide possible: Troisvaux (62) et Vaunage (30)
Logiciel: Heredis




Merci Luc pour votre réponse.

Hélas, je cherche toujours la solution.
Malgré vos explications, je n'y arrive toujours pas.
L'option "Sécurité", "Sites de confiance" demande que ceux-ci utilisent le préfixe "http://" et non "http://.www." comme celui des ADN.

Je vais très prochainement recevoir un nouvel appareil avec Explorer 9 (actuellement Explorer 8).
Le vendeur (non grande surface) va me mettre cela en ordre.
Je ne manquerai pas de relever la manip pour la diffuser sur le forum.
A bientôt et encore MERCI.

Cordialement
Daniel


--------------------
Moitié Cht'i, moitié Béarnais
Go to the top of the page
 
+Quote Post
aftassin
posté 28/11/2011 à 16:41
Message #4


Confirmé
*****

Groupe : Membre +
Messages : 378
Inscrit : 26/10/2007
Lieu : Tournai
Membre no 5 691
Logiciel: Heredis




Bonjour,
Citation (dwiart @ 28/11/2011 à 13:43) *
L'option "Sécurité", "Sites de confiance" demande que ceux-ci utilisent le préfixe "http://" et non "http://.www." comme celui des ADN.
Il n'y a pas de point avant www dans l'adresse des Archives du Nord !

Archives départementales du Nord : http://www.archivesdepartementales.cg59.fr/
Actes : http://www.archivesdepartementales.cg59.fr...rche_etat_civil

Utilisez Firefox ou Safari plutôt qu'Internet Explorer, vous aurez moins d'ennuis.
On peut les télécharger gratuitement :
http://www.mozilla.org/fr/firefox/fx/
http://www.apple.com/fr/safari/download/

Cordialement,
Annie-Françoise
Go to the top of the page
 
+Quote Post
mpoulain
posté 28/11/2011 à 18:47
Message #5


Expert
******

Groupe : Ex-membre
Messages : 1 257
Inscrit : 18/10/2006
Membre no 2 180
Logiciel: Aucun de précis




Bonjour

Pour afficher les pages des actes il faut disposer d'un programme Flash , type Adobe Flash Player , sinon pas possible et quel que soit le navigateur wink.gif

téléchargeable (gratuitement) ICI

Ce message a été modifié par mpoulain - 28/11/2011 à 18:48.
Go to the top of the page
 
+Quote Post
lumouveaux
posté 28/11/2011 à 23:29
Message #6


Débutant
***

Groupe : Membre +
Messages : 41
Inscrit : 13/11/2011
Lieu : lille
Membre no 14 101
Logiciel: Aucun de précis




Bonsoir,

Exact mpoulain,

Je venais ce soir (trop tard !) avec cela aussi comme solution, car je n'avais pas bien lu que c'était seulement l'affichage qui coinçait... La fenêtre s'ouvrait tout de même !!

La non mise à jour de Flash donne même des clignotements de partout parfois... à l'approche de Noël, ça fait beau, mais forcément c'est moins pratique ! dry.gif

Cordialement.

Luc M.


--------------------
"C'est dans la reconnaissance de nos racines que nous pouvons comprendre notre présent et notre devenir ..."
Go to the top of the page
 
+Quote Post
dwiart
posté 12/01/2012 à 22:07
Message #7


Confirmé
*****

Groupe : Membre +
Messages : 310
Inscrit : 16/09/2009
Lieu : Langlade (30)
Membre no 11 085
Aide possible: Troisvaux (62) et Vaunage (30)
Logiciel: Heredis




Bonsoir à tous,

Merci pour vos réponses.
En effet, la solution a été d'installer Adobe Flash Player.

Merci encore à vous tous

Bonne soirée
Daniel


--------------------
Moitié Cht'i, moitié Béarnais
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 18 01 2018 à 22:22